➤ Audi quattro: vom Iltis inspiriert

Autor Thema: Kühlerventilatoren  (Gelesen 831 mal)

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Kühlerventilatoren
« am: 16. Mai 2021, 12:41 »
Hallo,
bei meinem ILTIS laufen nach entsprechender Zeit/ Erwärmung dann sofort BEIDE Kühlerventilatoren an.
Der linke Lüfter ( in Fahrtsichtung gesehen)  ist an dem oberen Temperaturschalter ( Kabelfarbe ROT) angeschlossen, der rechte Lüfter ( blaue Kabelfarbe) an dem Unteren, so wie nach Schaltplan vorgesehen.
Laut ETK sind ja beide Schalter identisch ( E-Nr: 191 959 481B). Meine Schalter unterscheiden sich aber optisch. Der Obere ist von der Fa. Behr, beim Unteren ist dies im eingebauten Zustand nicht lesbar.
Meine Überlegung:
Wäre der obere Schalter, zuständig für die erste Lüfterstufe, defekt, würde er doch bei Zündung EIN sofort loslaufen oder eben Nie, je nachdem ob im "defekten" Zustand die Kontakte offen oder geschlossen sind, korrekt?
Bei meinem Fzg. schalten sich die Lüftermotore aber erst nach einer entsprechenden Fahrstrecke zu, dann aber Beide.
Vermute, das Toleranzbedingt die Schaltschwellen beider Temperaturschalter ( vermutlich keine Originale!) sich überschneiden?
Oder hat jemand eine andere Idee oder Vermutung?

In den Beiträgen zu den Kühlerventilatoren wird auch einmal die Möglichkeit erwähnt, in der ersten Stufe beide Ventilatoren in Reihenschaltung zu betreiben ( = halbe Spannung = halbe Drehzahl = deutlich reduzierter Lärmpegel) und bei Schaltung des 2. Temperaturschalters dann wieder in den Parallelbetrieb zu gehen, also jeder Lüfter im 24V-Betrieb.
Hat dazu jemand eine Schaltung? Bin Maschinenbauer und tue mich etwas schwer mit dem Entwerfen von elektrischen Schaltungen!

Danke für die Unterstützung,
schönes Wochenende
Herbert


Offline Pitter

  • Iltisfahrer
  • **
  • Beiträge: 306
Re: Kühlerventilatoren
« Antwort #1 am: 16. Mai 2021, 13:13 »
Hallo Herbert!

Hatte jetzt nach der Winterpause ein ähnliches Problem.
Der erste Lüfter lief nicht an, wenn er nach alter Iltiserfahrung und -Gefühl hätte anlaufen sollen. Irgendwann liefen dann beide zusammen an...
Am einfachsten kann man ja testen ob alles in Ordnung ist, wenn man einfach die Kabel an den Temperaturschaltern kurzschließt. Wenn die Lüfter dann laufen, liegt es an den Schaltern... Das wollte ich bei mit testen. Die Flachstecker waren so alt und ranzig, dass ich die kurzerhand erneuert habe. Seitdem springt auch der erste Lüfter wieder dann an, wenn er es soll. Vllt hast du auch nur einen schlechten Kontakt am ersten Schalter?

Gruß
Pitter

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #2 am: 17. Mai 2021, 13:05 »
hallo Pitter,
beide Lüfter habe ich ohne Temp-Schalter überprüft, funktionieren und sind i.O.
Werde mal die Temp-Schalter ausbauen und in einem Wasserbad überprüfen, mal sehen was dabei raus kommt.

- Nach Schaltplan kann der linke Lüfter V7 ja nur anlaufen, wenn die Zündung EIN ist und natürlich die entsprechende Temperatur am Schalter F18 anliegt.
- Der rechte Lüfter V26 dagegen kann auch bei Zündung AUS anlaufen, da der untere Temp-Schalter F54 direkt an Plus der Batterie angeschlossen ist. Damit wird die Nachkühlung/ Abkühlung auch bei Zündung AUS garantiert.

Werde das Fzg mal heiß fahren, d.h. bis ( in meinem Fall) gleich beide Lüfter anspringen. Wenn dann beide laufen => Zündung AUS. Dann dürfte ja nur noch der rechte Lüfter laufen, da nur dieser direkt an der Batterie hängt! Damit wäre die Verdrahtung korrekt.

Gruß
Herbert

Offline KL7000F

  • Administrator
  • ****
  • Beiträge: 652
Re: Kühlerventilatoren
« Antwort #3 am: 17. Mai 2021, 15:57 »
Werde das Fzg mal heiß fahren, d.h. bis ( in meinem Fall) gleich beide Lüfter anspringen. Wenn dann beide laufen => Zündung AUS. Dann dürfte ja nur noch der rechte Lüfter laufen, da nur dieser direkt an der Batterie hängt! Damit wäre die Verdrahtung korrekt.
Messgerät nehmen und vor dem Temp-Schalter gegen Masse messen  ;) Natürlich mit Nato-Knochen an und Zündung an/aus. Dann brauchst du nicht warmfahren - weil funktionieren tun die Lüfter ja.
Gruß
Andy

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #4 am: 17. Mai 2021, 20:07 »
hallo Andy,
ja klar, so kann ich mir den vielleicht unnötigen Ausbau sparen, Danke für den Tipp.
Gruß
Herbert

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #5 am: 24. Mai 2021, 18:48 »
hallo Andy,
habe mir nochmal den Schaltplan angeschaut. Was ich in meinem vorherigen Beitrag schrieb, das der Lüftermotor 1 nur bei KL30 EIN anläuft ist natürlich falsch. Das entsprechende Kabel stellt ja am Zündanlassschloss erst die 24V zur Verfügung, habe ich falsch interpretiert.
Da am oberen Sicherungshalter die Steckplätze 1-6 auf einer Seite intern gebrückt sind und direkt an Plus der Batterie hängen, haben auch beide Thermoschalter bei NATO-Knochen EIN bereits 24V an je einer Steckverbindung anliegen. Dies ist bei meinem Fzg. auch so, d.h. bis dahin alles korrekt.
D.h. doch, da beide Lüfter gleichzeitig anlaufen, dass sich die Toleranzen der entsprechenden Schaltschwellen beider Thermoschalter ungünstig überschneiden? Oder kann es noch eine andere Ursache geben?

Zusammenfassung:
- beide Lüfter funktionieren (auch bei direkter Spannungsversorgung)
- beide Thermoschalter funktionieren,
- bei beiden Thermoschalter liegen bei NATO-Knochen EIN, 24 Volt an

Hat jemand noch eine Idee?

Gruß
herbert


Offline KL7000F

  • Administrator
  • ****
  • Beiträge: 652
Re: Kühlerventilatoren
« Antwort #6 am: 24. Mai 2021, 20:06 »
Hallo Herbert,

ich würde mal die Steckverbindungen überprüfen (wie @Pitter bereits schrieb) und die Tempschalter prüfen. Du hast zwei verschiedene verbaut, wo der Zustand unbekannt ist. Im Kühler hast du Temperaturunterschiede und dennoch laufen beide Lüfter zirka gleich an. D.h. für mich, dass die Schalter unterschiedliche Temperaturbereiche haben könnten.
Zur Not zwei identische besorgen und einbauen  (tu) Oder so hinnehmen, schadet ja nicht  :D
Gruß
Andy

Offline stefan

  • Iltisfahrer
  • ****
  • Beiträge: 1709
Re: Kühlerventilatoren
« Antwort #7 am: 25. Mai 2021, 08:39 »


..und wenn die Schalter am Kühler miteinander gebrückt sind? Das ist bei meinem der Fall ! ich lasse beide Lüfter gleichzeitig laufen, die letzten sommer waren teils sehr heiss und nach längerer Fahrt kommt schon ordentlich stauhitze vor, das habe ich mit der Brücke merkbar reduziert.. ;)

Gruß
Stefan

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #8 am: 25. Mai 2021, 10:08 »
werde die Temp.-Schalter ausbauen und im Wasserbad auf Funktion überprüfen und schauen, bei welchen Temperaturen sie dann EIN-/Aus-schalten. Die weiteren Schritte dann in Abhängigkeit der Ergebnisse.
Danke erstmal
herbert

Offline Pitter

  • Iltisfahrer
  • **
  • Beiträge: 306
Re: Kühlerventilatoren
« Antwort #9 am: 21. Juli 2021, 17:02 »
Hallo Herbert!

Bist du bei deinem Problem bereits weiter gekommen? Hab jetzt das gleiche, obwohl ich beide Schalter im Kühler getauscht habe und alle Stecker neu gecrimpt..
Beifahrer springt gleuchzeitig (keine Verzögerung, absolut selbe Sekunde) mit dem von der Fahrerseite an... Bzw der von der Fahrerseite springt erst an, wenn der von der Beifahrerseite anspringt. Also macht der von der Fahrerseite seine Arbeit sonst nicht richtig... Werde wohl auch noch mal Schalter tauschen müssen...

Gruß
Pitter

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #10 am: 22. Juli 2021, 11:56 »
hallo Pitter,
das war Gedankenübertragung. Habe gestern die Reparatur abgeschlossen, Überprüfung mache ich heute morgen und wollte dann anschliessend berichten um den noch offenen Beitrag abzuschließen.
 Habe folgendes gemacht:
- Kühlwasser abgelassen, beide Thermoschalter ausgebaut und in einem heißen Wasserbad und angeschlossenem Ohmmeter überprüft, ob die Schaltfunktion noch i.O. ist. Ergebnis, der untere Thermoschalter ist/war defekt.
- beide Thermoschalter ersetzt und montiert
- danach habe ich mir den Kabelbaum genauer angesehen. An einer schwer einsehbaren Stelle hat mein Vorbesitzer eine Kabelbrücke zwischen beiden Lüfteranschlußkabeln angebracht. Damit wurden dann immer beide Lüfter über den "oberen" Thermoschalter geschaltet. Er wollte damit sehr wahrscheinlich die Reparatur sparen! (Anmerkung: habe mein Fzg. vor 17 Jahren als "Bausatz" gekauft und erst letztes Jahr angefangen, zusammen zu bauen!).
- da ich nicht weiß, wie lange der "obere" Thermoschalter schon beide Lüftermotore geschaltet hat (= doppelter Kontaktstrom!) habe ich nicht nur beide Thermoschalter ersetzt, sondern auch noch jeweils u.a. ein Lastrelais eingebaut.

Bestätigung ob Reparatur erfolgreich erfolgt nach Überprüfung.

Zu deiner Fehlerbeschreibung fällt mir ein:
- war die Funktion jemals i.O. =>kennst du das Fzg.?
- beide Thermoschalter indentisch, gleiche Schaltpunkte?
- meines Wissens sollte der "untere" Thermoschalter  zuerst schalten. Reicht diese Kühlung nicht aus, steigt das Temperaturniveau im Kühler weiter nach oben => der zweite Thermoschalter schaltet dann den zweiten Lüfter zu.

Um die Spannungsversorgung der Lüfter zu überprüfen, würde ich mal die Sicherung von Lüfter 1 ziehen. Springt bei entsprechendem Temperaturniveau dann NUR der Lüfter 2 ist alles i.O. Gleiches dann mit der Sicherung für Lüftermotor 2 machen, dann darf logischerweise nur Lüfter 1 laufen! 
Laufen bei EINER gezogen Sicherung BEIDE Lüfter, hast du auch irgendwo eine Kabelbrücke und nur ein Thermoschalter ist in Funktion.
Ist beides i.O. würde ich die Schaltpunkte der Thermoschalter überprüfen, bzw. den "oberen" nach "unten" tauschen und umgekehrt und Charakteristik beobachten.

Hoffe etwas geholfen zu haben.
Würde mich trotzdem interessieren, was bei dir die Ursache ist. Vielleicht kannst du ja informieren.

Ich melde ich auf jeden Fall, wenn mein Fzg. funktioniert um den Beitrag abzuschließen.

Suerte,
Herbert

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #11 am: 22. Juli 2021, 20:10 »
Hallo, komme soeben von einert Probefahrt zurück.
Status zu meinem noch offenen Punkt.
Habe folgendes durchgeführt:
- beide Thermoschalter ausgetauscht
- zusätzlich den jeweiligen Schaltstrom über jeweils ein externes Kfz-Lastschaltrelais geführt
- zusätzlich über ein weiteres Wechselschaltrelais die Schaltung so modifiziert, daß in Lüfterstufe 1, beide Lüfter mit 12v (= Reihenschaltung=  halbe Lüfterdrehzahl= stark reduzierte Lautstärke) laufen. Bei Zuschaltung der 2. Lüfterstufe wird dann wieder auf Parallelbetrieb gewechselt (=Serienstand) , damit läuft dann jeder Lüfter wieder mit 24V = volle Drehzahl (= volle Lautstärke!).

Über die Sinnhaftigkeit der letzten Modifikation kann man sicherlich diskutieren, technisch wahrscheinlich eher nicht notwendig. Persönlich hat mich aber der Lärmpegel gestört und zum Anderen war es eine kleine technische Herausforderung.

Gruß
Herbert

Offline rouvi

  • Iltisfahrer
  • **
  • Beiträge: 158
Re: Kühlerventilatoren
« Antwort #12 am: 22. Juli 2021, 22:48 »
Kurzer Einwurf:
Der obere Schalter schaltet zuerst.
Das heiße Wasser läuft von oben nach unten durch den Kühler,  worauf es sich nach unten hin immer weiter abkühlt.

Offline herbert2176

  • Iltisfahrer
  • *
  • Beiträge: 33
Re: Kühlerventilatoren
« Antwort #13 am: 22. Juli 2021, 23:36 »
hallo rouvi,
hast natürlich recht.
Danke für die Korrektur,
Herbert

Offline mcwakewood

  • Iltis-FAQ-Team
  • ****
  • Beiträge: 1315
Re: Kühlerventilatoren
« Antwort #14 am: 22. Juli 2021, 23:42 »
Servus Herbert,
ich liebe diese Lüfterschaltung ! Wirklich ! Gute Arbeit
Bei meinem Arbeitgeberbezogenen Fabrikat war das in den 90ern Standard die Lüfter so zu schalten - schön leise !
Hab glaub ich auch irgendwo noch den Schaltplanaufbau mit 3 Relais.

so als allgemeiner Hinweis:

die heute erhältlichen Thermoschalter haben teilweise extreme Streuung in den Einschalttemperaturen, sind ja nicht mehr made in Germany---ja -- funktionieren tun sie...... manchmal halt nicht so präzise wie man es von früher gewohnt war.
MfG Christian
(nimmer so ganzjahres-täglich-Iltis-Fahrer)
(ex-InstAusbKp 9/II Kempten/Allgäu-KFZ-Meister-Station Iltis-T2-Unimog2to-MAN630-FAG-STW10000)